Netic oplever i øjeblikket ustabilitet med Jira.
Incident Report for Netic operational status
Resolved
This incident has been resolved.
Posted May 26, 2023 - 08:22 CEST
Update
We are continuing to investigate this issue.
Posted May 26, 2023 - 08:05 CEST
Investigating
Kære kunde

Netic oplever i øjeblikket ustabilitet med Jira.

Der arbejdes på en løsning.

Er der spørgsmål til ovenstående, kontakt os på support@netic.dk eller på Netic Supportnummer +45 77770999

Med venlig hilsen Netic A/S
----------------------------------------------------------------------------

Dear Customer

Netic is currently experiencing Jira issues.

Your services may be affected by this incident.

The issue is currently being investigated.

For any questions regarding the above, contact us at support@netic.dk or Netic Support +45 77770999

Best Regards
Netic A/S
Posted May 26, 2023 - 08:03 CEST
This incident affected: Netic Services (IT Service Management).